PyDocs

Nav

Internet Protocols and Support

IPv6Address.is_site_local

Test if the address is reserved for site-local.

Note that the site-local address space has been deprecated by RFC 3879.
Use is_private to test if this address is in the space of unique local
addresses as defined by RFC 4193.

Returns:
    A boolean, True if the address is reserved per RFC 3513 2.5.6.
0 Examples
No examples for ipaddress/IPv6Address.is_site_local.
See Also
No see-alsos for ipaddress/IPv6Address.is_site_local
0 Notes
No notes for IPv6Address.is_site_local